Search found 67 matches

by Marshman
Sun Feb 12, 2023 11:05 am
Forum: Help and Support
Topic: NEMS 1.5.2 Pi 4B 2GB
Replies: 8
Views: 27649

Re: NEMS 1.5.2 Pi 4B 2GB

NEMS Linux 1.6 has been released and should fix this issue. Get it here: https://nemslinux.com/download/nagios-f ... y-pi-4.php
by Marshman
Sun Feb 12, 2023 9:41 am
Forum: Help and Support
Topic: NEMS 1.6 HAS BEEN RELEASED FOR RASPBERRY PI
Replies: 0
Views: 24631

NEMS 1.6 HAS BEEN RELEASED FOR RASPBERRY PI

Subject line says it all.
by Marshman
Mon Jul 11, 2022 10:56 am
Forum: Help and Support
Topic: Unable to download image
Replies: 1
Views: 6969

Re: Unable to download image

There was a nationwide outage in Canada over the past weekend. All should be back online.
by Marshman
Mon Jul 11, 2022 10:56 am
Forum: Help and Support
Topic: NEMS image not downloadable
Replies: 3
Views: 13445

Re: NEMS image not downloadable

There was a nationwide outage in Canada over the past weekend. All should be back online.
by Marshman
Sun May 15, 2022 10:30 am
Forum: Help and Support
Topic: Debian 11 Bullseye
Replies: 1
Views: 2327

Re: Debian 11 Bullseye

NEMSLinux v1.6 will be Debian Bullseye
by Marshman
Mon Apr 25, 2022 5:12 am
Forum: Help and Support
Topic: Please Help!"start4.elf is not compatible This board requires newer software."
Replies: 8
Views: 18116

Re: Please Help!"start4.elf is not compatible This board requires newer software."

The current image was created before the Pi 4 and USB boting was possible. They will be in the default image of NEMS 1.6 when it is released... hopefully soon. No, I do not have a release date.
by Marshman
Sat Apr 09, 2022 11:26 am
Forum: Help and Support
Topic: NEMS 1.5.2 Pi 4B 2GB
Replies: 8
Views: 27649

Re: NEMS 1.5.2 Pi 4B 2GB

Get the files from here and overwrite the files in the /boot folder: https://github.com/GitMarshallBill/nems ... B_boot.git

The files from the Raspberry Pi GitHub site no longer work for NEMS 1.5.2
by Marshman
Sat Apr 09, 2022 11:26 am
Forum: Help and Support
Topic: Please Help!"start4.elf is not compatible This board requires newer software."
Replies: 8
Views: 18116

Re: Please Help!"start4.elf is not compatible This board requires newer software."

Get the files from here and overwrite the files in the /boot folder: https://github.com/GitMarshallBill/nems ... B_boot.git

The files from the Raspberry Pi GitHub site no longer work for NEMS 1.5.2