Search found 5 matches

by Taomyn
Thu Dec 31, 2020 4:03 am
Forum: Feature Requests
Topic: Replace sign-in prompts with page forms
Replies: 0
Views: 485

Replace sign-in prompts with page forms

Is there any possibility of replacing the pop-up sign-ins with a proper webpage form? Screenshot 2020-12-31 095859.png It prevents the use of browser based password managers e.g. BitWarden, LastPass etc - I just wish Chromium would add support so that password manager extensions could access these t...
by Taomyn
Sat Dec 12, 2020 4:57 am
Forum: Help and Support
Topic: Unable to perform fresh install on Pi4
Replies: 3
Views: 569

Re: Unable to perform fresh install on Pi4

Thank-you again for pointing me in the right direction, everything seems to be working normally, I was even able to configure the new Pi4 case fan to be temperature controlled once I updated raspi-config. However, this concerns me as I really do not like my OSes to be out of date on patches, I alway...
by Taomyn
Sat Dec 12, 2020 4:47 am
Forum: Bug Reports
Topic: NEMS Adagios exposes passwords on screen
Replies: 2
Views: 558

NEMS Adagios exposes passwords on screen

Was diagnosing my first attempts to configure NEMS for my Windows servers when I saw to my amazement that my credentials are not protected: Clipboard01.jpg I hid my private information in the shot but the password is there in clear text. I hope I'm not going to find this showing up more and more as ...
by Taomyn
Fri Dec 11, 2020 4:24 pm
Forum: Help and Support
Topic: Unable to perform fresh install on Pi4
Replies: 3
Views: 569

Re: Unable to perform fresh install on Pi4

Hi, thanks for getting back to me. I did as you suggested and all seems well - was actually surprised that I needed to even change the locale because everything else I have running on RPIs (I have 5 others), all defaulted to en_GB. I will leave it until tomorrow to start looking further into it, but...
by Taomyn
Fri Dec 11, 2020 11:59 am
Forum: Help and Support
Topic: Unable to perform fresh install on Pi4
Replies: 3
Views: 569

Unable to perform fresh install on Pi4

I just got my new 8GB Pi4 and wrote a copy of the 1.5.2 image to a new 64GB SD card. The Pi boots fine and I am able to connect via either HTTPS or SSH. However, things soon go wrong when I try to do the "sudo nems-init". During the setup via the web-based terminal I switch to my locale, en-GB_UTF-8...