Services monitoring the NEMS server

Found something amiss in NEMS? Confirm first that you are running the latest version, and then post your bug report here.
Post Reply
grekasa
Junior Member
Posts: 1
Joined: Sun Dec 20, 2020 11:17 pm

Services monitoring the NEMS server

Post by grekasa »

Hello,
I am new to NEMS and as i liked the idea of using a small board for network monitoring i bought a Raspberry-Pi 4 8GB ram and installed latest NEMS for Raspberry. (v1.5.2)
I had, though, to disable HTTP, Speed test and Temp-Humidity services.
Speed test can't establish connection (Greece, Vodafone ISP).
Temp & Humidity sensor shows that the hardware is disconnected although i had an AM2302 sensor connected as instructions shows.
HTTP check service had a very strange behavior, it was up & down every minute!
Please keep in mind that the Raspberry-Pi is on a home network without limitations (using lan port 1G, not WiFi).
I am using it to check my nas, asterisk, ata devices, ip phones, ip cameras and a site to site vpn connection, configure it and using it for about two days without issues.
Also i noticed that log off functionality doesn't work at adagios and i am not always receiving mail alerts, i checked through nagios notification section and i can see the mail notifications entries together with Pushover, Pushover works without issues.
**Also i noticed that log off functionality doesn't work at adagios : my apologies about that, it works but not the way i expected....
Best regards.
Attachments
NEMS email logs.7z
(2.37 KiB) Downloaded 22 times
Post Reply