As of yesterday "Speedtest server not responding"?

Having issues? Post them here, and help other users.
ViktorEngelmann
Junior Member
Posts: 2
Joined: Thu Apr 29, 2021 2:47 am

Re: As of yesterday "Speedtest server not responding"?

Post by ViktorEngelmann »

I had the same problem and have run "sudo nems-update && sudo nems-quickfix --reset 000015" as was suggested here. Now I get CRITICAL - Ping = 5.347 ms Download = 0 Error Upload = 0 Error instead. With verbose output, I get


[email protected]:~ $ check_speedtest-cli.sh -V -w 10 -c 7 -W 10 -C 7 -s 2554 -l e
Download Warning Level = 10
Download Critical Level = 7
Upload Warning Level = 10
Upload Critical Level = 7
Server Location = e
Server URL or Integer = 0
External Server defined
/usr/local/share/nems/nems-scripts/speedtest: Zeile 55: 8180 Killed /usr/local/bin/fast -u > /var/log/nems/speedtest-fast.log
count = 6
4.627
ms
0
Error
0
Error
Ping = 4.627
Download = 0
Upload = 0
Download less than critical limit. $download = 0 and $DLc = 7
CRITICAL - Ping = 4.627 ms Download = 0 Error Upload = 0 Error


"/usr/local/share/nems/nems-scripts/speedtest --list" just hangs for a minute and then prints
/usr/local/share/nems/nems-scripts/speedtest: Line 54: 12636 Killed /usr/local/bin/fast -u > /var/log/nems/speedtest-fast.log
4.957
ms
0
Error
0
Error


TBH: for all the trouble that speedtest causes, it's really not worth trying to keep this dysfuncional piece of shit running.
ViktorEngelmann
Junior Member
Posts: 2
Joined: Thu Apr 29, 2021 2:47 am

Re: As of yesterday "Speedtest server not responding"?

Post by ViktorEngelmann »

"nems-info speedtest" and "nems-info speedtest best" both print "0" (to me, that doesn't look like it's working)
Post Reply