not booting for a Total Nubie to NEMS Linux

Having issues? Post them here, and help other users.
Post Reply
TomM
Junior Member
Posts: 1
Joined: Wed Aug 11, 2021 11:58 am

not booting for a Total Nubie to NEMS Linux

Post by TomM »

Hi, I just purchased a Raspberry Pi 4 8GB, downloaded NEMS 1.5.2 and I'm having trouble booting and installing NEMS Linux, I've tried two different SD cards (64GB & 128GB) two different image burners, balenaetcher & Raspberry Pi Imager, all combinations will boot as far as "[OK] Started The Apache HTTP Server" and then it just sits there for hours. if I reboot it, it goes as far as [OK] mounted arbitrary executable file formats files system and stops again, rebooting it starts the sequence again, what am I doing wrong? :-(
It boots and runs with the latest Raspian OS - Kernel version: 5.10
Help
Kind regards
Tom
Benger
Junior Member
Posts: 3
Joined: Tue Aug 31, 2021 5:55 am

Re: not booting for a Total Nubie to NEMS Linux

Post by Benger »

I am lurking this thread for a while. I have the exact same issue. I have the recommended Raspi 4 and it works perfect with other Raspi distributions, NEMS does not boot. I have used the Raspberry Pi Imager and Diskimager to burn the image. Any Ideas?
Regards
Ben
---
Raspberry Pi 4 Model B, 8 GB RAM, 32 GB SD card; NEMS_v1.5.2-RPi-Build1
gemini420
Junior Member
Posts: 2
Joined: Tue Sep 07, 2021 10:57 am

Re: not booting for a Total Nubie to NEMS Linux

Post by gemini420 »

Me three...

A Raspberry Pi 4-B (8GB) that boots into official Pi Buster 32bit OS fine.

A working 64 GB SD card with latest NEMS iso flashed and verified using Raspberry Pi imager.

Same boot freeze scenario.

The very first initial boot up goes through to a point and it seems that the RPi gets automatically rebooted. The Linux boot sequence is then repeated, but freezes towards the end of the boot process.

Typically "[OK] Started HTTP Apache Server" is reached.

Other services are invoked, but have not reported [OK] yet.

The RPi actually stops responding. Keyboard and mouse stop responding, keyboard lights (Caps lock, etc.) stop responding when pressed.

Any help or advice would be greatly appreciated!
gemini420
Junior Member
Posts: 2
Joined: Tue Sep 07, 2021 10:57 am

Re: not booting for a Total Nubie to NEMS Linux

Post by gemini420 »

I'd like to add that when NEMS freezes on boot up, it appears there are two services that are initiated, but never reported as started.

Network Manager Wait Online
MariaDB 10.3.22 Database Server

As far as I can see up the boot log, all of the other services have a "Starting" and a matching "Started" [OK] logged.
Benger
Junior Member
Posts: 3
Joined: Tue Aug 31, 2021 5:55 am

Re: not booting for a Total Nubie to NEMS Linux

Post by Benger »

I hoped to work around it by burning NEMS_v1.5.1-RPi-Build1.img and NEMS_v1.5-RPi-Build8.img and upgrading it to the current version but they freeze as well at the initial boot.
Regards
Ben
---
Raspberry Pi 4 Model B, 8 GB RAM, 32 GB SD card; NEMS_v1.5.2-RPi-Build1
Benger
Junior Member
Posts: 3
Joined: Tue Aug 31, 2021 5:55 am

Re: not booting for a Total Nubie to NEMS Linux

Post by Benger »

I have burned NEMS_v1.5.2-RPi-Build1 with another machine running MX Linux, it does not boot.

I have updated the RPi firmware from 5.10.60-v7l+ to 5.10.63-v7l+ and tried again, but it does not boot either.
Regards
Ben
---
Raspberry Pi 4 Model B, 8 GB RAM, 32 GB SD card; NEMS_v1.5.2-RPi-Build1
Post Reply